Shopping

Although all attempts have been made to ensure this site operates with most browsers, some older browsers (e.g. Netscape 4, Firefox 3, IE 4, 5, 6) may still have problems with some of the functionality of the site, or may not display it correctly. If you encounter any problems we recommend you update your browser to the most recent version available from the manufacturer's web site. If after updating your browser you still have problems using the site, please contact Eyeline with the details of your difficulty and the browser and operating system you use.